BrutalRust - Web Brutal Rust is down – Detalles del incidente
Brutal Gaming
Brutal Hosting
Suscríbase a las actualizaciones
Correo electrónico
Slack
Microsoft Teams
Discord
Chat de Google
Webhook
RSS
Atom
API
Brutal Gaming
Brutal Hosting
Suscríbase a las actualizaciones
Experimentando una interrupción parcial
Web Brutal Rust is down
Resuelto
Interrupción mayor
Iniciado el hace 5 meses
febrero 20, 2026
Duró 1 día
17:31
febrero 21, 2026
18:57
UTC
Actualizaciones
Resuelto
febrero 21, 2026 a 18:57
UTC
Resuelto
febrero 21, 2026 a 18:57
UTC
is back up. This incident was automatically resolved by Instatus monitoring.
Investigando
febrero 20, 2026 a 17:31
UTC
Investigando
febrero 20, 2026 a 17:31
UTC
is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC