BrutalRust - Web Brutal Rust is down – Detalles del incidente
Brutal Gaming
Brutal Hosting
Suscríbase a las actualizaciones
Correo electrónico
Slack
Microsoft Teams
Discord
Chat de Google
Webhook
RSS
Atom
API
Brutal Gaming
Brutal Hosting
Suscríbase a las actualizaciones
Experimentando una interrupción parcial
Web Brutal Rust is down
Resuelto
Interrupción mayor
Iniciado el hace 8 meses
noviembre 24, 2025
Duró alrededor de 2 horas
22:34
noviembre 25, 2025
00:04
UTC
Actualizaciones
Resuelto
noviembre 25, 2025 a 00:04
UTC
Resuelto
noviembre 25, 2025 a 00:04
UTC
is back up. This incident was automatically resolved by Instatus monitoring.
Investigando
noviembre 24, 2025 a 22:34
UTC
Investigando
noviembre 24, 2025 a 22:34
UTC
is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC